logo 知识库首页 ->ETABS ->模型转换 ->模型拼装注意事项
模型拼装注意事项
创建者:杨硕,编辑者:杨硕,最近更新:2026/06/15 18:45:56

问题描述:

       参考拼装模型教程,导入“ETABS数据库-文本文件(T)”文件进行模型拼装,出现图1所示弹窗,点击“否”后,提示数据已成功导入,但是未看到导入的构件,该如何处理?

图1.拼装模型警告

解答:

       如果使用中文界面进行模型拼装操作,就会出现“数据提示已成功导入,但未看到导入的构件”这种现象。现以图2所示的两个模型为例,演示模型拼装步骤及需要注意的细节。

图2.拼装的模型

       模型拼装前,保证两个模型采用相同的单位制。

       1.首先,点击“帮助”菜单,将 ETABS 切换成英文界面。

       2.打开模型“Model A”,点击【File>Export>ETABS Database Tables to Text…】按钮,打开导出数据库表格列表,如图3所示,勾选模型定义(MODEL DEFINITION)与设计信息(DESIGN DATA),点击【ok】后选择单位制,导出ETABS数据库e2k文本文件。

图3.导出数据库表格

       3.打开模型“Model B”,切换为英文界面,点击【File>Import>ETABS Database Tables in Text File…】按钮,弹出导入表数据库对话框,如图4所示,选择“Add to Existing Model”,再点击【Advanced Options…】按钮,修改Message Control中Import Control for Errors项为“Never abort because of excessive errors”,该操作可避免图1所示弹窗,点击【ok】,选择导入步骤2中保存的e2k文件。

图4. 导入数据库表格与高级选项设置

       模型拼装前,建议通过高级选项【Advanced Options…】设置导入模型的全局坐标位置,保证两个模型不重叠,便于检查导入的构件截面名称、属性修正、荷载等信息是否正确。

图5. 高级选项坐标设置

       导入的效果如图6所示,可以通过【编辑>移动节点/框架/壳(o)…】命令,再将两个模型拼装到一起。

图6.拼装后模型

  • 关键词列表
M
相关文章:

用户登录

用户名:

密码:

×